<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Conversations About Aging: Dr. Bob McAfee, 84 | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2019-05-06","contentPublishedTime":"2019-05-06 11:51:32-04:00","lastUpdatedTime":"2019-05-06 12:18:04-04:00","primaryCategory":"Podcast","allCategories":"Podcast"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="https://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="https://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Conversations About Aging: Dr. Bob McAfee, 84 Comments Feed" href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should you still be driving?' href='https://catchinghealth.bangordailynews.com/2019/05/03/expertadvice/should-you-still-be-driving/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" />
<link rel='shortlink' href='https://wp.me/p2ZnHC-2ga' />
<link rel="alternate" type="application/json+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F05%2F06%2Fpodcast%2Fconversations-about-aging-dr-bob-mcafee-84%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F05%2F06%2Fpodcast%2Fconversations-about-aging-dr-bob-mcafee-84%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2ZnHC-2ga',
            title: 'Conversations About Aging: Dr. Bob McAfee, 84',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'https://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "conversations-about-aging-dr-bob-mcafee-84";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Conversations About Aging: Dr. Bob McAfee, 84" />
<meta property="og:url" content="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" />
<meta property="og:description" content="Retired surgeon Dr. Bob McAfee no longer sees patients but he still contributes to the health and wellbeing of his fellow human beings. In our conversation about aging, he reflects on his accomplis…" />
<meta property="article:published_time" content="2019-05-06T15:51:32+00:00" />
<meta property="article:modified_time" content="2019-05-06T16:18:04+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/05/Dr.-McAfee-600x530.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="530" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Conversations About Aging: Dr. Bob McAfee, 84" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/05/Dr.-McAfee-600x530.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.8690','dimension5': 'health',				'dimension10': '1',
				 
				'dimension11' : 'aging,domestic violence,medical,medical school,medicine,podcast,retired,surgeon'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.8690', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.8690';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-8690 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="https://catchinghealth.bangordailynews.com/category/healthnews/">Health News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6347"><a href="https://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="https://catchinghealth.bangordailynews.com/category/expertadvice/">Expert Advice</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="https://catchinghealth.bangordailynews.com/category/noshnutrition/">Nosh &amp; Nutrition</a></li>
<li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7151"><a href="https://catchinghealth.bangordailynews.com/category/fitness/">Fitness</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="https://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-8690" class="post-8690 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-aging tag-domestic-violence tag-medical tag-medical-school tag-medicine tag-podcast tag-retired tag-surgeon">
	<header class="entry-header">
		
            <h1 class="entry-title">Conversations About Aging: Dr. Bob McAfee, 84</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" title="Permalink to Conversations About Aging: Dr. Bob McAfee, 84" rel="bookmark"><time class="entry-date" datetime="2019-05-06T11:51:32+00:00">May 6, 2019</time></a></span><span class="categories-links"><a href="https://catchinghealth.bangordailynews.com/category/podcast/" rel="category tag">Podcast</a></span><span class="tags-links"><a href="https://catchinghealth.bangordailynews.com/tag/aging/" rel="tag">aging</a>, <a href="https://catchinghealth.bangordailynews.com/tag/domestic-violence/" rel="tag">domestic violence</a>, <a href="https://catchinghealth.bangordailynews.com/tag/medical/" rel="tag">medical</a>, <a href="https://catchinghealth.bangordailynews.com/tag/medical-school/" rel="tag">medical school</a>, <a href="https://catchinghealth.bangordailynews.com/tag/medicine/" rel="tag">medicine</a>, <a href="https://catchinghealth.bangordailynews.com/tag/podcast/" rel="tag">podcast</a>, <a href="https://catchinghealth.bangordailynews.com/tag/retired/" rel="tag">retired</a>, <a href="https://catchinghealth.bangordailynews.com/tag/surgeon/" rel="tag">surgeon</a></span>					    <div class="author-byline">
			By <a href="https://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Conversations About Aging: Dr. Bob McAfee, 84."
               data-url="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/05/Dr.-McAfee-600x530-250x250.jpg&description=Conversations About Aging: Dr. Bob McAfee, 84" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><!-- wp:paragraph --></p>
<p>Dr. Bob McAfee is a retired surgeon. He stopped seeing patients more than 20 years ago, but still contributes a great deal to the health and wellbeing of his fellow human beings. He is wise, intelligent, funny, thoughtful, caring, and someone who likes to get things done, including improving the delivery of health care, not only here in Maine, but everywhere. One more thing: he is someone who is not afraid to speak his mind.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>I had the pleasure of visiting Dr. McAfee at his home in Portland, Maine recently. I&#8217;m traveling the entire state of Maine, interviewing people 60+ about their perspectives on aging for the <em>Conversations About Aging </em>podcast.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>What a gift it is to spend time with people who are willing to share their stories and their wisdom. I hope our conversations will inspire you to think about how you interact with people who are older and motivate you to live your life to the fullest. Your entire life.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:heading --></p>
<h2>Listen to my conversation with Dr. McAfee</h2>
<p><!-- /wp:heading --></p>
<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F615205323&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe>
<p><!-- wp:paragraph --></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:heading --></p>
<h2>If you prefer reading rather than listening</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:list --></p>
<ul>
<li><a href="https://dianeatwood.com/wp-content/uploads/2019/05/Dr.-Bob-McAfee-age-84.pdf" target="_blank" rel="noreferrer noopener">Read a transcript of our interview</a></li>
</ul>
<p><!-- /wp:list --></p>
<p><!-- wp:heading --></p>
<h2>A few links (professional &amp; leisure)</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:list --></p>
<ul>
<li><a href="https://www.ama-assn.org" target="_blank" rel="noreferrer noopener">American Medical Association</a></li>
<li><a href="https://www.mainemed.com" target="_blank" rel="noreferrer noopener">Maine Medical Association</a></li>
<li><a href="https://www.une.edu/" target="_blank" rel="noreferrer noopener">University of New England</a></li>
<li><a href="https://lunderdineen.org/meet-team" target="_blank" rel="noreferrer noopener">Lunder-Dineen Advisory Committee</a></li>
<li><a href="https://www.hanleyleadership.org/about/our-origins/" target="_blank" rel="noreferrer noopener">Daniel Hanley Center for Health Leadership</a></li>
<li><a href="https://www.hanleyleadership.org/leadership-courses/physician-executive-leadership-institute/peli-advanced-course/" target="_blank" rel="noreferrer noopener">McAfee Fellows</a></li>
<li><a href="https://dianeatwood.com/wp-content/uploads/2019/05/Maine-Voices-New-outbreaks-stir-memories-of-long-night-with-polio-patient.pdf" target="_blank" rel="noreferrer noopener">Recent editorial about vaccines</a></li>
<li>The Two Lights restaurant Dr. McAfee mentioned is <a href="http://lobstershacktwolights.com/" target="_blank" rel="noreferrer noopener">The Lobster Shack</a></li>
<li><a href="https://www.portlandstage.org/" target="_blank" rel="noreferrer noopener">Portland Stage Company</a></li>
<li><a href="https://msmt.org/" target="_blank" rel="noreferrer noopener">Maine State Music Theater</a></li>
<li><a href="http://www.sacorivertheatre.org/" target="_blank" rel="noreferrer noopener">Saco River Theater</a></li>
</ul>
<p><!-- /wp:list --></p>
<p><!-- wp:heading --></p>
<h2>Who’s next?</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:paragraph --></p>
<p><em>Conversations About Aging</em> airs every other Monday. My next conversation is with 73-year-old Sue Hoyt. Sue participates in the <a href="https://mainecenteronaging.umaine.edu/service/senior-companion-program/" target="_blank" rel="noreferrer noopener">Senior Companion Program</a>. She makes regular visits to six older individuals in the Bangor area who are no longer able to get out on their own. She does errands, takes them to appointments, sits and talks, whatever is needed. One of her clients, 100-year-old Lavon, who considers Sue her best friend.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>If you have any suggestions for people I should consider interviewing or you&#8217;re aware of a helpful aging resource in your community, let me know. In addition to the podcast, I intend to blog about what various communities, organizations, and individuals are doing to provide age-friendly services, support, and connection here in Maine. The best way to get in touch is to <a href="https://dianeatwood.com/contact-diane/" target="_blank" rel="noreferrer noopener">send me an email</a>. Thank you!</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p><strong>Please share the podcast with friends, family, on social media, everywhere. You’re also welcome to become a member of our Facebook group </strong><a href="https://www.facebook.com/groups/CatchingHealthConversationsAboutAging/" target="_blank" rel="noreferrer noopener"><em><strong>Conversations About Aging</strong></em><strong>.</strong></a></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:heading --></p>
<h2>Podcast sponsors and supporters</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:list --></p>
<ul>
<li><a href="http://%20http//northbridgecos.com/community-locations/" target="_blank" rel="noreferrer noopener">Avita of Stroudwater and Stroudwater Lodge</a></li>
<li><a href="http://smithatwood.com/" target="_blank" rel="noreferrer noopener">Smith Atwood Video Services</a></li>
<li><a href="https://www.une.edu/ceah" target="_blank" rel="noreferrer noopener">Center for Excellence in Aging and Health at the University of New<br />
England.</a></li>
</ul>
<p><!-- /wp:list --></p>
<p><!-- wp:heading --></p>
<h2>Where else you can find and subscribe to this podcast</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:list --></p>
<ul>
<li><a href="https://itunes.apple.com/us/podcast/catching-health-with-diane-atwood/id1279291817?mt=2" target="_blank" rel="noreferrer noopener">Apple Podcasts</a></li>
<li><a href="https://www.stitcher.com/podcast/catching-health-with-diane-atwood" target="_blank" rel="noreferrer noopener">Stitcher</a></li>
<li><a href="https://play.google.com/music/m/Itogzftja7o4eye6xxxsxglqeua?t=Catching_Health_with_Diane_Atwood" target="_blank" rel="noreferrer noopener">Google Play</a></li>
<li><a href="https://open.spotify.com/show/7rmqSF5LOSAOOUo9C1GpDt" target="_blank" rel="noreferrer noopener">Spotify</a></li>
<li><a href="https://www.iheart.com/podcast/269-catching-health-with-diane-30878062/" target="_blank" rel="noreferrer noopener">iHeartRadio</a></li>
<li>Check your favorite listening app. (Search for Catching Health with Diane Atwood)</li>
</ul>
<p><!-- /wp:list --></p>
<p><!-- wp:paragraph --></p>
<h3><a href="http://eepurl.com/c_9K-r" target="_blank" rel="noopener">Don&#8217;t miss a thing! Sign up to receive an email when I post something new on Catching Health.</a></h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8690" class="share-facebook sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8690" class="share-twitter sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8690" class="share-google-plus-1 sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Conversations About Aging: Dr. Bob McAfee, 84."
               data-url="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/05/Dr.-McAfee-600x530-250x250.jpg&description=Conversations About Aging: Dr. Bob McAfee, 84" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="https://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://catchinghealth.bangordailynews.com/2019/05/03/expertadvice/should-you-still-be-driving/" rel="prev"><span class="meta-nav">&larr;</span> Should you still be driving?</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Conversations About Aging: Dr. Bob McAfee, 84", 
                                post_link : "https://catchinghealth.bangordailynews.com/2019/05/06/podcast/conversations-about-aging-dr-bob-mcafee-84/", 
                                post_id : "8690"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="media_image-10" class="widget widget_media_image"><a href="https://spectrumhcp.com/" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg" class="image wp-image-7800 aligncenter attachment-1264x999 size-1264x999" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="https://info.northbridgecos.com/contact-us-stroudwater-lodge-avita-memory-care" target="_blank"><img width="300" height="250" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Portlands-Choice_Catching-Health-300-x-250.jpg" class="image wp-image-8546 aligncenter attachment-full size-full" alt="Avita/Stroudwater Lodge" style="max-width: 100%; height: auto;" /></a></aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.006334 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://catchinghealth.bangordailynews.com/2019/05/'> May 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2019/04/'> April 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2019/03/'> March 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2019/02/'> February 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2019/01/'> January 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/12/'> December 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/11/'> November 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/10/'> October 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/09/'> September 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/08/'> August 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/07/'> July 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/06/'> June 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/05/'> May 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/04/'> April 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/03/'> March 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/02/'> February 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/01/'> January 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/12/'> December 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/11/'> November 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/10/'> October 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/09/'> September 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/08/'> August 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/07/'> July 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/06/'> June 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/05/'> May 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catchinghealth.bangordailynews.com\/2019\/05\/06\/podcast\/conversations-about-aging-dr-bob-mcafee-84\/":8690};
	</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/catchinghealth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'44181796',post:'8690',tz:'-4',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '8690' ]);
</script>
</body>
</html>
