<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Keeva, a service dog for Martina | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2019-01-09","contentPublishedTime":"2019-01-09 11:17:02-05:00","lastUpdatedTime":"2019-01-09 11:21:16-05:00","primaryCategory":"Health News","allCategories":"Health News"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="https://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="https://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Keeva, a service dog for Martina Comments Feed" href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Finding a cure for age-related macular degeneration' href='https://catchinghealth.bangordailynews.com/2019/01/07/healthnews/cure-macular-degeneration/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" />
<link rel='shortlink' href='https://wp.me/p2ZnHC-2cQ' />
<link rel="alternate" type="application/json+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F01%2F09%2Fhealthnews%2Fkeeva-service-dog-martina-mcas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F01%2F09%2Fhealthnews%2Fkeeva-service-dog-martina-mcas%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2ZnHC-2cQ',
            title: 'Keeva, a service dog for Martina',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'https://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "keeva-service-dog-martina-mcas";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeva, a service dog for Martina" />
<meta property="og:url" content="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" />
<meta property="og:description" content="Martina Baker was a typical teenager when she suddenly broke out in hives. It was the beginning of a difficult journey that took two years to unravel and continues to this day. Thanks to her servic…" />
<meta property="article:published_time" content="2019-01-09T16:17:02+00:00" />
<meta property="article:modified_time" content="2019-01-09T16:21:16+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/01/Martina-and-Keeva-beach-1-e1547049381906.jpg" />
<meta property="og:image:width" content="266" />
<meta property="og:image:height" content="211" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Keeva, a service dog for Martina" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.8484','dimension5': 'health',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.8484', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.8484';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-8484 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6345"><a href="https://catchinghealth.bangordailynews.com/category/healthnews/">Health News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="https://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="https://catchinghealth.bangordailynews.com/category/expertadvice/">Expert Advice</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="https://catchinghealth.bangordailynews.com/category/noshnutrition/">Nosh &amp; Nutrition</a></li>
<li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7151"><a href="https://catchinghealth.bangordailynews.com/category/fitness/">Fitness</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="https://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-8484" class="post-8484 post type-post status-publish format-standard has-post-thumbnail hentry category-healthnews">
	<header class="entry-header">
		
            <h1 class="entry-title">Keeva, a service dog for Martina</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" title="Permalink to Keeva, a service dog for Martina" rel="bookmark"><time class="entry-date" datetime="2019-01-09T11:17:02+00:00">January 9, 2019</time></a></span><span class="categories-links"><a href="https://catchinghealth.bangordailynews.com/category/healthnews/" rel="category tag">Health News</a></span>					    <div class="author-byline">
			By <a href="https://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Keeva, a service dog for Martina."
               data-url="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/01/Martina-and-Keeva-beach-1-e1547049381906-250x211.jpg&description=Keeva, a service dog for Martina" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><!-- wp:image {"id":47023,"align":"center","width":542,"height":511} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img class="wp-image-47023 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Miranda-family-600x566.jpg" alt="" width="542" height="511" /></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>Martina Baker (on the far right) and her family already have five dogs. One you may have even met before — <a href="https://www.newscentermaine.com/article/news/local/207/fritz-the-reindeer-dog/97-496200922" target="_blank" rel="noreferrer noopener">Fritz, the reindeer dog</a>. But here they were the evening of January 5, 2019, at the Portland (Maine) Jetport anxiously awaiting the of arrival Keeva, a Boxer/Afghan mix traveling all the way from Tucson, Arizona. Just for Martina.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":47025,"align":"center","width":428,"height":548,"linkDestination":"media"} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://dianeatwood.com/wp-content/uploads/2019/01/Keeva-1.jpg"><img class="wp-image-47025 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Keeva-1-469x600.jpg" alt="Keeva, a service dog" width="428" height="548" /></a><figcaption>Keeva</figcaption></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>Keeva is a service dog trained by Jamie Robinson, who made the cross-country trip with her. Keeva will hopefully, make Martina&#8217;s life easier and safer by alerting her to things that might trigger an allergic reaction and sounding the alarm if she&#8217;s in trouble.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:heading --></p>
<h2>Mast Cell Activation Syndrome</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:paragraph --></p>
<p>Martina has a condition called Mast Cell Activation Syndrome (MCAS). We all have mast cells in our immune system to help protect us against various invaders. With MCAS it&#8217;s like the immune system is constantly on high alert and something that never bothered you before can cause an allergic reaction, from itchy skin to anaphylactic shock.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>It began about two and a half years ago. I was really healthy and didn&#8217;t have any medical problems. I wasn&#8217;t allergic to anything but one day I woke up and started having hives all over my body. I had to go to the hospital because I had an anaphylactic reaction. My throat started swelling up with hives. They treated me with an EpiPen.</p>
<p><cite>Martina Baker</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>They went from doctor to doctor trying to find out what was wrong. At first, they thought it was related to stress from starting a new school, but Martina&#8217;s mother says there was much more going on.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>The hives were just the beginning. She would go on to have several anaphylactic episodes, trips to the ER sometimes 3 times a week after using her EpiPen, unable to exercise, shower, be exposed to heat, smells such as perfumes, smoke, cleaning agents, etc. She was once an athlete —basketball was her sport. She went from that to being unable to do most of what normal teens can do. For example, when she would shower, wherever the water would hit her skin, welts would appear. Trips to the mall or even visiting friend’s homes. could result in a trip to the ER.</p>
<p><cite>Loretta Leighton, Martina&#8217;s mother</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>About eight months ago, they finally got some answers and <em>Catching Health </em>played a role. In desperation, Loretta did an online search that included Martina&#8217;s symptoms and &#8220;Maine&#8221; and up popped a <a href="https://dianeatwood.com/mast-cell-disease/" target="_blank" rel="noreferrer noopener">blog post</a> I had written about Crystal Goodwin, who has MCAS. Her story and symptoms paralleled Martina&#8217;s, so Loretta reached out to her.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>She was so open and helpful. She told us some things to ask the doctor and she said, don&#8217;t stop fighting.</p>
<p><cite>Loretta</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>They ended up seeing an immunologist in Massachusetts who confirmed that Martina, too, had Mast Cell Activation Syndrome. The cause is unknown and there is no cure, but she now takes up to six medications a day that at least help calm some of her symptoms.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>She is now down to an average of one ER visit every 4-6 weeks due to anaphylaxis. Hard to believe this is an improvement but it truly is!</p>
<p><cite>Loretta</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:image {"id":47027,"align":"center"} --></p>
<div class="wp-block-image">
<figure class="aligncenter"><img class="wp-image-47027 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-in-a-mask-w-sister-Ariana-451x600.jpg" alt="" /><figcaption>Arianna (L) and Martina (R)</figcaption></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>If you see Martina out in public, it&#8217;s possible she&#8217;ll be wearing this mask. She gets reactions from people and comments that are sometimes unkind and downright rude. If her sister Arianna is with her, watch out!</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>She tells people to stop saying stuff or lets them know what&#8217;s going on with me.</p>
<p><cite>Martina</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>I&#8217;ve told a lot of people what&#8217;s going on — at my school, my friends, teachers, even. Anybody. And I tell people who say things that there&#8217;s a <em>reason</em> she&#8217;s wearing a mask.</p>
<p><cite>Arianna </cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:image {"id":47042,"align":"center","width":463,"height":472,"linkDestination":"media"} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-interview.jpg"><img class="wp-image-47042 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-interview-588x600.jpg" alt="Diane interviewing Martina Baker/MCAS" width="463" height="472" /></a></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>The reason is that it keeps Martina from smelling odors she used to take for granted but that are now potentially life-threatening. She wasn&#8217;t wearing the mask the entire time she was at the airport because she had taken extra medication, including Benadryl. Even with the mask and medications, she is at risk, never knowing when she will be blindsided by a new, potentially life-threatening trigger.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>I have to manage it when I&#8217;m out and about. I&#8217;m afraid, I really am. It&#8217;s hard because I&#8217;ve explained it a lot to people, but not a lot of people understand.</p>
<p><cite>Martina</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Martina is going on 16 but hardly able to live the life of a normal teenager. She can&#8217;t even go to school anymore and attends online classes instead. She still loves to go out, but her room is her safe place.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote><p>It&#8217;s my sense of security when I&#8217;m having a really bad day with my condition. I don&#8217;t really feel that great every day but some days are worse than others.</p>
<p><cite>Martina</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:heading --></p>
<h2>Welcome, Keeva</h2>
<p><!-- /wp:heading --></p>
<p><!-- wp:paragraph --></p>
<p>Keeva may make all the difference in the world and at long last, she and her trainer Jamie arrived at the airport. She traveled all day at Jamie&#8217;s feet, endured three layovers and had to wear a doggie diaper, but thanks to her temperament and her training, she was calm and collected as she sniffed Martina and everyone else in the family. Watch the video, shot by my husband Barry.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"></p>
<iframe class='youtube-player' type='text/html' width='604' height='370' src='https://www.youtube.com/embed/nObQnx6TkiY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe>
<p></span></p>
<p>Jamie has been training dogs for about 45 years and service dogs about 15. She calls her business <a href="http://www.playyourwayobedience.com" target="_blank" rel="noreferrer noopener">Play Your Way Obedience</a> because she uses Montessori-like games as a learning tool.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Keeva is a rescue dog that came to her at four months. She&#8217;s now three years old. As she worked with her, Jamie realized she would make a great service dog for someone.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>She&#8217;s calm, loves people, doesn&#8217;t react to other dogs, doesn&#8217;t chase cats, is focused and learns fast. Those are the major criteria.</p>
<p><cite>Jamie Robinson</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>She was originally trained as a diabetes dog and can also sniff out cancer with a 92 percent success rate, says Jamie. For Martina, Jamie trained her to identify a long list of smells that are her triggers. She also had Martina send her pieces of clothing she had worn so Keeva could get used to her scent, including when she was in anaphylaxis because that scent is different to a dog&#8217;s nose.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>By the way, let me tell you how Martina found Jamie. She was in an online MCAS group several months ago when someone asked about service dogs and Jamie responded. Martina knew right away she wanted one, so she started a GoFundMe campaign to raise the $10,000 it would cost.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>I didn&#8217;t get the whole amount, but a guy heard about my GoFundMe and my condition and sent me a check for the rest. We didn&#8217;t know, we just got it in the mail. I opened it and burst into tears. I was like, there&#8217;s no way this is happening. We actually have all the money and now I can get my service dog and the help I need.</p>
<p><cite>Martina</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:image {"id":47036,"align":"center","width":486,"height":492,"linkDestination":"media"} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://dianeatwood.com/wp-content/uploads/2019/01/Jamie-Robinson.jpg"><img class="wp-image-47036 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Jamie-Robinson-592x600.jpg" alt="Jamie Robinson Keeva trainer" width="486" height="492" /></a></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>And at last, Keeva is in Maine with Martina. Jamie is staying for a week as they (and the rest of the family, including the other dogs) get used to each other. As you can see, everyone is making her feel right at home. While she&#8217;s there, she&#8217;s also teaching Martina how to recognize Keeva&#8217;s alerts.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>Why is she trying to pull me away? Why is she jumping on me? Why is she trying to push me into this chair? Mainly what I taught her was take me away. There&#8217;s a smell here, take me away. She&#8217;ll start walking away. She pulls hard, too.</p>
<p><cite>Jamie</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Keeva can also tell if Martina is having a reaction even before Martina realizes it because knows what it smells like when her body releases histamine. It happened the other night. Read this Facebook post from Loretta.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":47033,"align":"center","width":364,"height":485} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img class="wp-image-47033 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Keeva-alert-450x600.jpg" alt="" width="364" height="485" /></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>Martina is sitting at the table at a restaurant and Keeva was sleeping on her feet under the table and suddenly shot up alerting her (seen here). Then started to pull to get her to leave restaurant tonight. Sure enough lip swelling, flushing, hives began..bad news Martina had to leave the restaurant. The good news is Keeva alerted, got her up and out, took her rescue meds, and hopefully, we can avoid the hospital tonight.</p>
<p><cite>Loretta</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>There&#8217;s no telling what Martina might encounter from one moment to the next that will put her at risk because of MCAS. I can&#8217;t begin to imagine what that must be like. When I asked her what motivates her and keeps her spirits up, this is what she said.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>You can either turn it into a negative thing or a positive thing and I&#8217;m trying to turn this into a positive. I have this and it&#8217;s really, really, sad. It&#8217;s hard to go through. It pulls everything out of you like you&#8217;re not even living anymore. I don&#8217;t know where it came from but something inside me told me I just need to keep fighting every single day.</p>
<p><cite>Martina</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>And, so, she does, and with Keeva by her side, it&#8217;s already a little bit easier.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":47035,"align":"center","width":438,"height":450,"linkDestination":"media"} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-and-Keeva-beach.jpg"><img class="wp-image-47035 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-and-Keeva-beach-549x600.jpg" alt="Martina and Keeva MCAS" width="438" height="450" /></a></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:image {"id":47034,"align":"center","width":438,"height":450,"linkDestination":"media"} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><a href="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-and-Keeva-1.jpg"><img class="wp-image-47034 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/01/Martina-and-Keeva-1-584x600.jpg" alt="Martina and Keeva" width="438" height="450" /></a></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>You can follow how Martina and Keeva are doing on <a href="https://www.youtube.com/watch?v=cr8P9HGkYQ0&amp;feature=share">Martina&#8217;s YouTube Channel.</a> If you&#8217;d like to know more about Mast Cell Activation Syndrome, you&#8217;ll find information on the <a href="https://tmsforacure.org/symptoms/symptoms-and-triggers-of-mast-cell-activation/" target="_blank" rel="noreferrer noopener">Mastocytosis Society website.</a></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>One last note about Keeva. Her name is actually spelled Caoimhe, but pronounced Keeva or Kweeva. It&#8217;s an Irish name that means &#8220;gentle, beautiful, precious.&#8221; Couldn&#8217;t be more fitting and an apt description of both Keeva <em>and</em> Martina.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8484" class="share-facebook sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8484" class="share-twitter sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8484" class="share-google-plus-1 sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Keeva, a service dog for Martina."
               data-url="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/01/Martina-and-Keeva-beach-1-e1547049381906-250x211.jpg&description=Keeva, a service dog for Martina" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="https://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://catchinghealth.bangordailynews.com/2019/01/07/healthnews/cure-macular-degeneration/" rel="prev"><span class="meta-nav">&larr;</span> Finding a cure for age-related macular degeneration</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Keeva, a service dog for Martina", 
                                post_link : "https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/", 
                                post_id : "8484"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="media_image-8" class="widget widget_media_image"><a href="http://northbridgecos.com/community-locations/" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600.jpg" class="image wp-image-7799 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-10" class="widget widget_media_image"><a href="https://spectrumhcp.com/" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg" class="image wp-image-7800 aligncenter attachment-1264x999 size-1264x999" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004408 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 271 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://catchinghealth.bangordailynews.com/2019/01/09/healthnews/keeva-service-dog-martina-mcas/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://catchinghealth.bangordailynews.com/2019/01/'> January 2019 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/12/'> December 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/11/'> November 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/10/'> October 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/09/'> September 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/08/'> August 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/07/'> July 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/06/'> June 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/05/'> May 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/04/'> April 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/03/'> March 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/02/'> February 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/01/'> January 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/12/'> December 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/11/'> November 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/10/'> October 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/09/'> September 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/08/'> August 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/07/'> July 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/06/'> June 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/05/'> May 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="https://catchinghealth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://catchinghealth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catchinghealth.bangordailynews.com\/2019\/01\/09\/healthnews\/keeva-service-dog-martina-mcas\/":8484};
	</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/catchinghealth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'44181796',post:'8484',tz:'-5',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '8484' ]);
</script>
</body>
</html>
