<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Nurses needed: In the community | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="https://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="https://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Nurses needed: In the community Comments Feed" href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nurses needed: Are you man enough?' href='https://catchinghealth.bangordailynews.com/2018/05/04/healthnews/nurses-needed-are-you-man-enough/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" />
<link rel='shortlink' href='https://wp.me/p2ZnHC-25G' />
<link rel="alternate" type="application/json+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2018%2F05%2F07%2Fhealthnews%2Fnurses-needed-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2018%2F05%2F07%2Fhealthnews%2Fnurses-needed-community%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823dd720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2ZnHC-25G',
            title: 'Nurses needed: In the community',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'https://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "nurses-needed-community";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nurses needed: In the community" />
<meta property="og:url" content="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" />
<meta property="og:description" content="Nursing care is moving from inside the hospital to outside in the community. What kind of work are nurses doing if they&#8217;re not at the bedside? How are they being trained? You&#8217;ll find so…" />
<meta property="article:published_time" content="2018-05-07T10:00:38+00:00" />
<meta property="article:modified_time" content="2018-05-07T10:51:57+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/05/Nurse-in-community.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="579" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Nurses needed: In the community" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/05/Nurse-in-community.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.8040','dimension5': 'health',				'dimension10': '0',
				 
				'dimension11' : 'acute care,Catching Health,community,hospital,Maine,nurse,nurse practitioner,nursing,primary care,rural'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.8040', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.8040';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2018-05-07","contentPublishedTime":"2018-05-07 06:00:38-04:00","lastUpdatedTime":"2018-05-07 06:51:57-04:00","primaryCategory":"Health News","allCategories":"Health News"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style><!-- mather listener tag -->
    <script type="text/javascript">
        /**
         * Retrieve specific cookie val
         * @param name
         * @returns {null}
         */
        function getCookie(name)
        {
            var re = new RegExp(name + "=([^;]+)");
            var value = re.exec(document.cookie);
            return (value != null) ? unescape(value[1]) : null;
        }

        (function () {
            var _matherq;
            var loadSp;

            try {
                _matherq = window.top._matherq;
            }
            catch (e) { }

            if (!_matherq) {
                _matherq = (window._matherq = window._matherq || []);
                loadSp = true;
            }

            _matherq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _matherq.push(['setAppId', 'v1']);
            _matherq.push(['setCustomerId', 'ma63069']);
            _matherq.push(['setMarket', '92760912']);
            _matherq.push(['setSection', (dataLayer[0].primaryCategory || dataLayer[0].contentType || '').replace(/^section-/i, '')]);
            _matherq.push(['setAuthor', dataLayer[0].author]);
            _matherq.push(['setPageType', dataLayer[0].contentType]);
            _matherq.push(['setArticlePublishTime', dataLayer[0].contentPublishedTime]);
            _matherq.push(['setArticleUpdateTime', dataLayer[0].lastUpdatedTime]);
            _matherq.push(['enableActivityTracking', 30, 10]);
            _matherq.push(['trackPageView', null, { category: { categories: [[(dataLayer[0].allCategories || '').replace(/\|/g, ',')]] }} ]);

            if (loadSp) {
                var a = [].concat.apply([], _matherq);
                var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
                var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
                sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
                sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            }
        })();
    </script>
    <noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma63069&mrk=92760912&p=web&tv=no-js-0.1.0&tid=1525705688" style="display:none" height="1" width="1" alt/></noscript>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-8040 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6345"><a href="https://catchinghealth.bangordailynews.com/category/healthnews/">Health News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="https://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="https://catchinghealth.bangordailynews.com/category/expertadvice/">Expert Advice</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="https://catchinghealth.bangordailynews.com/category/noshnutrition/">Nosh &amp; Nutrition</a></li>
<li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7151"><a href="https://catchinghealth.bangordailynews.com/category/fitness/">Fitness</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="https://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="https://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
	                        <div id="bdnads-blogs-top-leaderboard">
                    <script type="text/javascript">
                        googletag.cmd.push(function () {
                            googletag.display("bdnads-blogs-top-leaderboard");
                        });
                    </script>
                </div>
	                </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-8040" class="post-8040 post type-post status-publish format-standard has-post-thumbnail hentry category-healthnews tag-acute-care tag-catching-health tag-community tag-hospital tag-maine tag-nurse tag-nurse-practitioner tag-nursing tag-primary-care tag-rural">
	<header class="entry-header">
		
            <h1 class="entry-title">Nurses needed: In the community</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" title="Permalink to Nurses needed: In the community" rel="bookmark"><time class="entry-date" datetime="2018-05-07T06:00:38+00:00">May 7, 2018</time></a></span><span class="categories-links"><a href="https://catchinghealth.bangordailynews.com/category/healthnews/" rel="category tag">Health News</a></span><span class="tags-links"><a href="https://catchinghealth.bangordailynews.com/tag/acute-care/" rel="tag">acute care</a>, <a href="https://catchinghealth.bangordailynews.com/tag/catching-health/" rel="tag">Catching Health</a>, <a href="https://catchinghealth.bangordailynews.com/tag/community/" rel="tag">community</a>, <a href="https://catchinghealth.bangordailynews.com/tag/hospital/" rel="tag">hospital</a>, <a href="https://catchinghealth.bangordailynews.com/tag/maine/" rel="tag">Maine</a>, <a href="https://catchinghealth.bangordailynews.com/tag/nurse/" rel="tag">nurse</a>, <a href="https://catchinghealth.bangordailynews.com/tag/nurse-practitioner/" rel="tag">nurse practitioner</a>, <a href="https://catchinghealth.bangordailynews.com/tag/nursing/" rel="tag">nursing</a>, <a href="https://catchinghealth.bangordailynews.com/tag/primary-care/" rel="tag">primary care</a>, <a href="https://catchinghealth.bangordailynews.com/tag/rural/" rel="tag">rural</a></span>					    <div class="author-byline">
			By <a href="https://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Nurses needed: In the community."
               data-url="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/05/Nurse-in-community-250x250.jpeg&description=Nurses needed: In the community" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a href="http://dianeatwood.com/wp-content/uploads/2018/05/Anne-Perry.jpg"><img class="aligncenter wp-image-45700" src="http://dianeatwood.com/wp-content/uploads/2018/05/Anne-Perry-600x600.jpg" alt="Anne Perry, Nurse Practitioner" width="434" height="434" /></a></p>
<p>Anne Perry thought she wanted to be a doctor. Two years into med school (this was back in the 60s) she spent a summer working in a teaching hospital. That&#8217;s when she had second thoughts about her career choice. The doctors she observed seemed to distance themselves from their patients and their approach was more disease than patient-focused.</p>
<p>&#8220;I wanted more of a relationship with patients,&#8221; she said. &#8220;I definitely had a more holistic idea of what healthcare was about and didn&#8217;t like just looking at a person&#8217;s disease. I wanted to see more than that. I decided I&#8217;d rather be a nurse.&#8221; She switched to a four-year nursing program. After 28 years of being a nurse (she retired in January 2018), Anne said it was one of her best decisions.</p>
<h2>A nurse practitioner in primary care</h2>
<p>She started her career as an obstetrics nurse in upstate New York. Over the course of 18 years, she worked in various capacities including outside the hospital, in the community. As a nurse social worker, she helped establish a local Head Start program. That led her to work with a group that started a family planning clinic. &#8220;I&#8217;m telling you this,&#8221; she said, &#8220;because nothing like nursing offers such a wide variety of opportunities.&#8221;</p>
<p>She&#8217;d always thought about becoming a nurse practitioner and when her family moved back to Maine in the 90s, she enrolled in a program at <a href="http://www.husson.edu/college-of-health-and-education/school-of-nursing/" target="_blank" rel="noopener">Husson University</a> that allowed her to continue working and take classes Friday and Saturday. Three years later, at the age of 50, she was a licensed nurse practitioner.</p>
<p>Anne found a job in a primary care physician&#8217;s office in Calais, a small rural town in Down East Maine on the Canadian border. Exactly what she wanted. &#8220;I wanted a small community,&#8221; she explained. &#8220;I wanted to be part of that community. Not everybody wants that, some people like other challenges, but to me, it was important to be part of the community and get that holistic look at how can I best serve my patients. It was phenomenal because it allowed me to do something that I had envisioned myself doing as a doctor but ended up doing as a nurse.&#8221;</p>
<div id="attachment_45706" style="width: 509px" class="wp-caption aligncenter"><a href="http://dianeatwood.com/wp-content/uploads/2018/05/Nurse-in-community.jpeg"><img class=" wp-image-45706" src="http://dianeatwood.com/wp-content/uploads/2018/05/Nurse-in-community-600x434.jpeg" alt="Nurse in the community" width="499" height="361" /></a><p class="wp-caption-text">Source: Adobe Stock</p></div>
<p>&#8220;Nurse practitioners and other advanced practice nurses [clinical nurse specialists, nurse anesthetists, nurse midwives, advanced practice public health nurses] who work in primary care are the hallmarks of community-based nursing,&#8221; said Jennifer Morton, the director of nursing at the <a href="http://www.une.edu/wchp/nursing" target="_blank" rel="noopener">University of  New England</a> (UNE). &#8220;They are caring for individuals, but are also taking into consideration the circumstances under which people live — the social determinants, the poverty, the education level, and those elements that speak to disease and well being.&#8221;</p>
<p>Working in that environment can also give nurses a wider view of things that might be happening in the community at large. A case in point is something that Anne noticed in the first two years of being a nurse practitioner in Calais. She had four patients with hepatitis C, which was more than she had seen in her previous two decades of nursing. She realized that the common denominator in the cases was drug use. &#8220;I called the Maine CDC and asked for the epidemiologist,&#8221; she said. &#8220;I told him who I was and where I was from and I said do you have any statistics on hepatitis C? His comment to me and I will never forget it, was, &#8216;Washington County? Boy, do you have a problem.&#8217; As it turned out, we <em>did</em> have a problem because our hepatitis C rate went from two to five to 27.&#8221;</p>
<p>Anne and other members of the community banded together to bring addiction treatment resources to the area. Had she not connected the dots and taken a wider view, it may not have happened.</p>
<h2>Nurses needed in rural Maine</h2>
<p>Most of Maine is considered rural and in dire need of healthcare providers. Nurses, particularly advanced practice nurses, can help fill the gap. It&#8217;s especially critical as the state grapples with the looming shortage of nurses. As we looked at in <a href="http://dianeatwood.com/nurses-needed-critical-shortage-maine/" target="_blank" rel="noopener">part 1 of <em>Nurses Needed</em></a>, Maine could face a shortage of 3200 nurses by 2025 as the population ages and more people need more care. At the same time, the nursing workforce and nursing school faculty are also aging and (like Anne Perry) are starting to retire. In Washington County alone, 48 percent of the nursing workforce is on the verge of retirement.</p>
<h2>Nursing &#8220;upstream&#8221; in the community</h2>
<p>Jennifer Morton explained that since the Affordable Care Act was launched in 2011, there has been more of an emphasis on community-based nursing at the federal level. UNE is one of nine sites in the country that were awarded federal grants to create a pilot program for nursing students that integrates more community health.</p>
<p>For the past two years, UNE has run the <a href="http://www.une.edu/wchp/nursing/upstream" target="_blank" rel="noopener">Upstream Practicums in Nursing Program</a> in partnership with <a href="http://www.greaterportlandhealth.org/services" target="_blank" rel="noopener">Greater Portland Health</a>. The federally qualified health center offers a wide array of healthcare services to people with and without health insurance. The term upstream comes from the United Kingdom, explained Jennifer. It means health <em>promotion</em> versus a downstream or disease management paradigm.</p>
<p>Twelve UNE nursing students have gone through the program. They all worked at the center, where, among other things, they learned how to coordinate and provide community-based primary care, how to try and prevent chronic diseases, and how to work as a team. Unfortunately, not everyone agrees with this approach to training nurses.</p>
<p>&#8220;An argument against it,&#8221; said Jennifer,&#8221; is that if nurses aren&#8217;t trained in the acute care setting where we&#8217;ve trained them since the beginning of time they won&#8217;t pass their licensure exam and they won&#8217;t be as skilled or as competent.&#8221;</p>
<p>She was quick to point out that all 12 of their students passed their boards the first time around as was the case for the other pilot programs. All of the programs are also compiling data to show that their approach to training nurses <em>can</em> work.</p>
<p>&#8220;I would definitely say that the workforce is going to need many more nurses who want to work in the community,&#8221; she said. &#8220;The fact that the federal government is putting some resources toward community nursing is a step in the right direction. Part of what they wanted to prove was that we could cultivate very skilled nurses by training them in the community. In other words, it&#8217;s not one or the other, it&#8217;s both. We really need to train nurses in a variety of settings, but if we train them in a community setting, they&#8217;re going to be just as skilled as they would be if they were trained in the acute care setting.&#8221;</p>
<p>Half of the 12 nurses who have graduated chose to work in an acute care setting and the other half in community settings. UNE is waiting to hear if the program will be re-funded. If not, they&#8217;ll find a way to keep it sustainable bare bones. If it is, UNE will expand the program&#8217;s reach. &#8220;We plan to add rural sites, do immersions with students, and send them up north,&#8221; said Jennifer. &#8220;That&#8217;s very new and innovative.&#8221;</p>
<p>At the same time, Dr. Dora Anne Mills,<span class="s1"> UNE&#8217;s Vice President for Clinical Affairs and Interim Vice President for Research and Scholarship, is</span> waiting to hear about another nursing&#8211;related grant. It would allow the school to provide tech-based training for existing nurses in rural settings that have limited resources for development. &#8220;If we both get funded,&#8221; said Jennifer, &#8220;we&#8217;re going to be implementing that type of distance education with healthcare professionals across the state in rural areas. Professionals who wouldn&#8217;t otherwise be able to have the education.&#8221;</p>
<h2>Where you&#8217;ll find community-based nurses</h2>
<p>We&#8217;ve been talking mostly about nurses who are working in primary care settings. While that&#8217;s important, community nursing encompasses so much more. Any nurse who works outside the hospital — school nurses, home health and visiting nurses, hospice nurses, occupational health nurses, nurses who participate in community clinics, public health nurses, nurses who work in outpatient settings — are all practicing community-based nursing. (I&#8217;m sure I&#8217;ve missed some, so please feel free to comment at the end of this post.)</p>
<div id="attachment_45699" style="width: 610px" class="wp-caption aligncenter"><a href="http://dianeatwood.com/wp-content/uploads/2018/05/oa-surgery-center.jpg"><img class="size-large wp-image-45699" src="http://dianeatwood.com/wp-content/uploads/2018/05/oa-surgery-center-600x240.jpg" alt="OA Centers for Orthopaedics/nursing" width="600" height="240" /></a><p class="wp-caption-text">Source: OA Centers for Orthopaedics</p></div>
<p>Laurie Dorr manages the <a href="https://orthoassociates.com/services/surgery-center/" target="_blank" rel="noopener">OA Centers for Orthopaedics Surgery Center</a>. Because their patients have surgery and go home the same day and everything related to their procedure is planned and executed outside the hospital setting, she and the nurses she works with can also be considered community-based nurses. She said that sometimes it&#8217;s a challenge to find nurses who are qualified to work in their OR.</p>
<p>&#8220;It takes a different set of skills to be a nurse outside a hospital setting,&#8221; she explained. &#8220;You&#8217;re free standing. You have to be trained and ready for anything. New graduates often don&#8217;t have hands-on experience. I have an opening right now. If I found someone I thought might be close, I&#8217;d have to train them because they often can&#8217;t just jump into OR nursing.&#8221;</p>
<p><a href="http://dianeatwood.com/nurses-needed-maine-takes-action/" target="_blank" rel="noopener">A new partnership between Maine Medical Center and St. Joseph&#8217;s College</a> could serve as a model for the kind of specialty training that Laurie is talking about. Unfortunately, it won&#8217;t help with <em>her</em> situation.</p>
<p>Having more opportunities to do hands-on clinical training in various parts of the community (maybe even at ambulatory surgical centers like OA&#8217;s) is necessary for two reasons, said Lisa Harvey-McPherson. She&#8217;s co-chair of the Maine Nursing Action Coalition.</p>
<p>&#8220;Number one, that&#8217;s really the direction of where care is transitioning to,&#8221; she said.&#8221; And number two is because community nursing encompasses so much. &#8220;It&#8217;s important that nursing students have all these clinical experiences,&#8221; she said, &#8220;and to understand different practice environments.&#8221;</p>
<h2>Options</h2>
<p>No matter where nurses choose to practice, Anne Perry says it is a phenomenal profession because you can keep learning and move up the ladder. Or use your talents in another way. For example, she became a nurse practitioner and at the urging of her community, also ran for the state legislature. She currently represents Calais and several other communities in the House of Representatives. Until her recent retirement, she worked part-time as a nurse practitioner for <a href="https://www.calaishospital.org/CRMSFamilyMedicine" target="_blank" rel="noopener">Calais Regional Hospital&#8217;s Family Medical Services</a>. The hospital gave her the leeway to see patients on weekends and to make house calls, continuing to give that one-on-one care that was so important to her from the beginning.</p>
<p>She laments the fact that there are too few nurse practitioners or even doctors in rural parts of Maine. She admits that it&#8217;s a challenging place to practice, but if you know that going in, you can succeed. &#8220;I think it takes a real understanding of what you <em>can</em> do and learning what you <em>need</em> to do,&#8221; she said.</p>
<p>At the end of the day, Anne finds that anyone who goes into nursing is committed to what he/she is doing, no matter where they choose to practice. &#8220;There are always some who do it better than others,&#8221; she said, &#8220;but most nurses when they find their niche, end up doing what they love doing.&#8221;</p>
<h2>National Nurses Week</h2>
<p>And no matter where you work and in what specialty or capacity, if you are a nurse, this is your week to be celebrated. May 6 to May 12 (2018) is National Nurses Week. Thank you for all the hard work you do.</p>
<p>Don&#8217;t be shy about saying thank you to a nurse who made a difference in <em>your</em> life. Either mention them in the comment section below this post or <a href="mailto:diane@dianeatwood.com" target="_blank" rel="noopener">send me an email</a> and I&#8217;ll add them to another blog later this week.</p>
<h2>Upcoming segments of <em>Nurses Needed</em></h2>
<p>The next segment of <em>Nurses Needed</em> runs <b>Wednesday, May 9</b>. I&#8217;ll explore a specific type of community nursing in Maine — our public health nursing system.</p>
<p>Friday, May 11, in honor of nurses week, we’re going to show our nurses a little love. If you have a story you’d like to share about a Maine nurse, <a href="mailto:diane@dianeatwood.com" target="_blank" rel="noopener">send it to me.</a></p>
<p>Monday, May 14, we’ll wrap things up with a look back at the history of nursing in Maine.</p>
<h3><a href="http://eepurl.com/c_9K-r" target="_blank" rel="noopener">Don&#8217;t miss a thing! Sign up to receive an email when I post something new on Catching Health.</a></h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8040" class="share-facebook sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8040" class="share-twitter sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8040" class="share-google-plus-1 sd-button share-icon" href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Nurses needed: In the community."
               data-url="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/05/Nurse-in-community-250x250.jpeg&description=Nurses needed: In the community" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="https://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://catchinghealth.bangordailynews.com/2018/05/04/healthnews/nurses-needed-are-you-man-enough/" rel="prev"><span class="meta-nav">&larr;</span> Nurses needed: Are you man enough?</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Nurses needed: In the community", 
                                post_link : "https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/", 
                                post_id : "8040"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="media_image-8" class="widget widget_media_image"><a href="http://northbridgecos.com/community-locations/" class="" rel="" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600.jpg" class="image wp-image-7799 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Maine-5_300x600-half-page-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-10" class="widget widget_media_image"><a href="https://spectrumhcp.com/" class="" rel="" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg" class="image wp-image-7800 aligncenter attachment-1264x999 size-1264x999" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.010555 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 194 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://catchinghealth.bangordailynews.com/2018/05/07/healthnews/nurses-needed-community/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://catchinghealth.bangordailynews.com/2018/05/'> May 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/04/'> April 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/03/'> March 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/02/'> February 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2018/01/'> January 2018 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/12/'> December 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/11/'> November 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/10/'> October 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/09/'> September 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/08/'> August 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/07/'> July 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/06/'> June 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/05/'> May 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='https://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="https://catchinghealth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://catchinghealth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catchinghealth.bangordailynews.com\/2018\/05\/07\/healthnews\/nurses-needed-community\/":8040};
	</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/catchinghealth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201819.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'44181796',post:'8040',tz:'-4',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '8040' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
