<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Here, let me help you get up from that chair | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<!-- Google Tag Manager -->
<script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2019-02-24","contentPublishedTime":"2019-02-24 15:07:23-05:00","lastUpdatedTime":"2019-02-24 15:19:06-05:00","primaryCategory":"Fitness","allCategories":"Fitness"});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
<!-- End Google Tag Manager -->
<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="http://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="http://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Here, let me help you get up from that chair Comments Feed" href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dana&#8217;s near death experience' href='http://catchinghealth.bangordailynews.com/2019/02/21/healthnews/danas-near-death-experience/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" />
<link rel='shortlink' href='https://wp.me/p2ZnHC-2dX' />
<link rel="alternate" type="application/json+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F02%2F24%2Ffitness%2Fget-up-from-that-chair-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2019%2F02%2F24%2Ffitness%2Fget-up-from-that-chair-2%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#216942",
      "text": "#b2d192"
    },
    "button": {
      "background": "#afed71"
    }
  },
  "content": {
    "message": "By continuing to use this site, you give your consent to our use of cookies for analytics, personalization and ads. ",
    "dismiss": "I Accept",
    "href": "https://bangordailynews.com/privacy/#interest_advertising"
  }
})});
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p2ZnHC-2dX',
            title: 'Here, let me help you get up from that chair',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'http://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "get-up-from-that-chair-2";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Here, let me help you get up from that chair" />
<meta property="og:url" content="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" />
<meta property="og:description" content="If you ever find yourself having trouble getting up out of a chair (or know someone else who does) you&#8217;ll want to read these helpful tips." />
<meta property="article:published_time" content="2019-02-24T20:07:23+00:00" />
<meta property="article:modified_time" content="2019-02-24T20:19:06+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/IMG_0516-e1551025941636-600x503.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="503" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Here, let me help you get up from that chair" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/IMG_0516-e1551025941636-600x503.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.8553','dimension5': 'health',				'dimension10': '1',
				 
				'dimension11' : 'aging,balance,exercise,falls,physical therapist,sitting,standing'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.8553', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.8553';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style>
	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>
</head>

<body class="post-template-default single single-post postid-8553 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6345"><a href="http://catchinghealth.bangordailynews.com/category/healthnews/">Health News</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="http://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://catchinghealth.bangordailynews.com/category/expertadvice/">Expert Advice</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="http://catchinghealth.bangordailynews.com/category/noshnutrition/">Nosh &amp; Nutrition</a></li>
<li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7151"><a href="http://catchinghealth.bangordailynews.com/category/fitness/">Fitness</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="http://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-8553" class="post-8553 post type-post status-publish format-standard has-post-thumbnail hentry category-fitness tag-aging tag-balance tag-exercise tag-falls tag-physical-therapist tag-sitting tag-standing">
	<header class="entry-header">
		
            <h1 class="entry-title">Here, let me help you get up from that chair</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" title="Permalink to Here, let me help you get up from that chair" rel="bookmark"><time class="entry-date" datetime="2019-02-24T15:07:23+00:00">February 24, 2019</time></a></span><span class="categories-links"><a href="http://catchinghealth.bangordailynews.com/category/fitness/" rel="category tag">Fitness</a></span><span class="tags-links"><a href="http://catchinghealth.bangordailynews.com/tag/aging/" rel="tag">aging</a>, <a href="http://catchinghealth.bangordailynews.com/tag/balance/" rel="tag">balance</a>, <a href="http://catchinghealth.bangordailynews.com/tag/exercise/" rel="tag">exercise</a>, <a href="http://catchinghealth.bangordailynews.com/tag/falls/" rel="tag">falls</a>, <a href="http://catchinghealth.bangordailynews.com/tag/physical-therapist/" rel="tag">physical therapist</a>, <a href="http://catchinghealth.bangordailynews.com/tag/sitting/" rel="tag">sitting</a>, <a href="http://catchinghealth.bangordailynews.com/tag/standing/" rel="tag">standing</a></span>					    <div class="author-byline">
			By <a href="http://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Here, let me help you get up from that chair."
               data-url="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/IMG_0516-e1551025941636-600x503-250x250.jpg&description=Here, let me help you get up from that chair" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><!-- wp:image {"id":44328,"align":"center","linkDestination":"custom"} --></p>
<div class="wp-block-image">
<figure class="aligncenter">How do you normally get up out of a chair? Just bounce right up or rock back and forth several times to gain a bit of momentum? Don&#8217;t even think about it or hope no one notices how hard it is for you. Or maybe you hope someone <em>will</em> notice and give you a hand.</figure>
</div>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Aging, an injury, or a health issue, arthritis, for instance, may make getting out of a chair a bit of a struggle. If that&#8217;s the case for you, I&#8217;ve got some helpful tips from Jason Adour, physical therapist, and owner of the <a href="https://www.mainestrongbalancecenter.com" target="_blank" rel="noreferrer noopener">Maine Strong Balance Center</a> in Scarborough.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>His first tip is to pay attention to the angle of your knees.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":47332,"align":"center","width":444,"height":409} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img class="wp-image-47332 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/02/Knee-position--600x554.png" alt="Knee bend picture" width="444" height="409" /></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>Researchers have identified that it takes nearly twice as much power to stand up out of a chair if your knees are bent to 75 degrees (represented in red) as opposed to the recommended 105 degrees (represented in blue). From a physics standpoint that completely changes your ability to stand up and the force that&#8217;s required is less than half.</p>
<p><cite>Jason Adour</cite></p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>So, tuck your heels back a little. Here&#8217;s another picture to demonstrate a good angle. Many thanks to Kathleen Morlock, an intern at the Center, for being our model.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM.png"><img class="size-large wp-image-8560 aligncenter" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM-600x446.png" alt="Knee positions" width="600" height="446" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM-600x446.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM-450x335.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM-768x571.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Screen-Shot-2019-02-24-at-3.16.24-PM.png 1194w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:gallery {"ids":[47341,47330],"linkTo":"media","align":"center","className":"aligncenter"} --></p>
<p><!-- /wp:gallery --></p>
<p><!-- wp:paragraph --></p>
<p>The next thing you want to do is create a little momentum. Standing up cold is usually difficult for anyone, but Jason pays attention if someone needs to push off with his/her hands in order to get up.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>We use a screening test called the 30-second chair rise. We&#8217;ve got objective data related to age that tells us how many times you should be able to stand up without using your hands in 30 seconds. It gives us quite a bit of information about your strength. We know that people who have trouble with strength are 2.6 times more likely to have trouble with falls and balance.</p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Here&#8217;s a quick video of Kathleen demonstrating proper technique.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"></p>
<iframe class='youtube-player' type='text/html' width='604' height='370' src='http://www.youtube.com/embed/F9i9fW2B_tA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe>
<p></span></p>
<p><!-- /wp:paragraph --></p>
<p>Core strength is important because it helps produce momentum as you begin to stand and then transfers it to your legs, which need to be strong. And as you move upward, you&#8217;re extending your hips and back, which also requires strong core muscles.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>Standing up is pretty much a whole body experience. Different joints are active at different times all the way down to the feet and the ankle. My tip is to keep your calves flexible because that gives you a better advantage in terms of having the length you need to transfer your momentum into power and being able to stand because of the position of your ankle.</p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Kathleen shows us a basic calf stretch that will help loosen up those muscles.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":47178,"align":"center","width":464,"height":582} --></p>
<div class="wp-block-image">
<figure class="aligncenter is-resized"><img class="wp-image-47178 aligncenter" src="https://dianeatwood.com/wp-content/uploads/2019/02/Calf-stretch-478x600.jpg" alt="Calf stretch demonstrations" width="464" height="582" /></figure>
</div>
<p><!-- /wp:image --></p>
<p><!-- wp:paragraph --></p>
<p>It&#8217;s not always lack of strength that prevents a person from standing without hesitating or wobbling. Sometimes it&#8217;s poor balance and the issue could be inside your ear, in your vestibular system. This system is very sensitive to changes in gravity, such as &#8230; when you go from sitting to standing. It can become less sensitive with age.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>It uses sensory cells in your inner ear called hair cells. They gather data from your body, skin, muscles, and joints, sends it up to your brain. Your brain sends down motor information about how to make these corrections to stay balanced. We know that by the time you are in your fifties, you start losing these hair cells. It&#8217;s just normal, healthy aging, but when you have fewer sensory cells telling you where you are in space, it&#8217;s harder to balance.</p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Your cardiovascular system also plays a role — it needs to keep up with the change in gravity and if it&#8217;s slow to react for some reason, it can throw you off balance. Here&#8217;s a tip if you sometimes feel a littly dizzy or wobbly when you stand up.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:quote --></p>
<blockquote class="wp-block-quote"><p>Sometimes, it seems a little silly, but even if you&#8217;re in a restaurant and you&#8217;re about to get up, you could do open and close your hand or march your feet a little bit. What we&#8217;ve found is that by doing something like this you&#8217;re priming the pump, meaning the heart, for movement. People can stand up a bit more successfully. You should also wait a minute before actually moving.</p></blockquote>
<p><!-- /wp:quote --></p>
<p><!-- wp:paragraph --></p>
<p>Of course, if you&#8217;re feeling dizzy or lightheaded, you should get it checked out to make sure nothing serious is going on. And as soon as you get the ok, if you haven&#8217;t been exercising, it&#8217;s time to start — you&#8217;ll find all kinds of good ideas here on<a href="https://dianeatwood.com/category/fitness/" target="_blank" rel="noreferrer noopener"> Catching Health</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8553" class="share-facebook sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8553" class="share-twitter sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8553" class="share-google-plus-1 sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Here, let me help you get up from that chair."
               data-url="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/IMG_0516-e1551025941636-600x503-250x250.jpg&description=Here, let me help you get up from that chair" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="http://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://catchinghealth.bangordailynews.com/2019/02/21/healthnews/danas-near-death-experience/" rel="prev"><span class="meta-nav">&larr;</span> Dana&#8217;s near death experience</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Here, let me help you get up from that chair", 
                                post_link : "http://catchinghealth.bangordailynews.com/2019/02/24/fitness/get-up-from-that-chair-2/", 
                                post_id : "8553"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="media_image-10" class="widget widget_media_image"><a href="https://spectrumhcp.com/" target="_blank"><img width="300" height="600" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg" class="image wp-image-7800 aligncenter attachment-1264x999 size-1264x999" alt="" style="max-width: 100%; height: auto;" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2018/02/Spectrum-large-ad-1-300x600-225x450.jpg 225w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="https://info.northbridgecos.com/contact-us-stroudwater-lodge-avita-memory-care" target="_blank"><img width="300" height="250" src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2019/02/Portlands-Choice_Catching-Health-300-x-250.jpg" class="image wp-image-8546 aligncenter attachment-full size-full" alt="Avita/Stroudwater Lodge" style="max-width: 100%; height: auto;" /></a></aside><aside id="bdn_blog_bio-3" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. She now hosts and produces the Catching Health podcast and writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.005594 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catchinghealth.bangordailynews.com/2019/02/'> February 2019 </option>
	<option value='http://catchinghealth.bangordailynews.com/2019/01/'> January 2019 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/12/'> December 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/11/'> November 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/10/'> October 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/09/'> September 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/08/'> August 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/07/'> July 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/06/'> June 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/05/'> May 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/04/'> April 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/03/'> March 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/02/'> February 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2018/01/'> January 2018 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/12/'> December 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/11/'> November 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/10/'> October 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/09/'> September 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/08/'> August 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/07/'> July 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/06/'> June 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/05/'> May 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catchinghealth.bangordailynews.com\/2019\/02\/24\/fitness\/get-up-from-that-chair-2\/":8553};
	</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/catchinghealth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'44181796',post:'8553',tz:'-5',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '8553' ]);
</script>
</body>
</html>
