<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Common headache causes and triggers | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="http://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="http://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Common headache causes and triggers Comments Feed" href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A fitness boot camp for parents who have no time and no day care' href='http://catchinghealth.bangordailynews.com/2017/08/11/fitness/a-fitness-boot-camp-for-parents-who-have-no-time-and-no-day-care/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" />
<link rel='shortlink' href='http://wp.me/p2ZnHC-Ne' />
<link rel="alternate" type="application/json+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2017%2F08%2F14%2Fblog%2Fcommon-headache-causes-and-triggers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2017%2F08%2F14%2Fblog%2Fcommon-headache-causes-and-triggers%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2ZnHC-Ne',
            title: 'Common headache causes and triggers',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'http://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "common-headache-causes-and-triggers";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Common headache causes and triggers" />
<meta property="og:url" content="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" />
<meta property="og:description" content="Most headaches are not life threatening but can be disabling. Some headaches are dangerous. Learn headache causes and triggers, as well as crucial symptoms." />
<meta property="article:published_time" content="2017-08-14T14:33:18+00:00" />
<meta property="article:modified_time" content="2017-08-14T14:36:49+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2013/08/headache_1502720523-e1502720548438.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2013/08/headache_1502720523-e1502720548438.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.3052','dimension5': 'health',				'dimension10': '1',
				 
				'dimension11' : 'aneurysm,caffeine,causes,headache,migraine,neurologist,triggers,tumor'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.3052', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.3052';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2017-08-14","contentPublishedTime":"2017-08-14 10:33:18-04:00","lastUpdatedTime":"2017-08-14 10:36:49-04:00","primaryCategory":"Blog","allCategories":"Blog"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-3052 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6345"><a href="http://catchinghealth.bangordailynews.com/category/blog/">Blog</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="http://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://catchinghealth.bangordailynews.com/category/q-and-a/">Q &amp; A</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="http://catchinghealth.bangordailynews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-7151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7151"><a href="http://catchinghealth.bangordailynews.com/category/fitness/">Fitness</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://dianeatwood.com/catchinghealth/calendar/">Catching Health Calendar</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="http://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3052" class="post-3052 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-aneurysm tag-caffeine tag-causes tag-headache tag-migraine tag-neurologist tag-triggers tag-tumor">
	<header class="entry-header">
		
            <h1 class="entry-title">Common headache causes and triggers</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" title="Permalink to Common headache causes and triggers" rel="bookmark"><time class="entry-date" datetime="2017-08-14T10:33:18+00:00">August 14, 2017</time></a></span><span class="categories-links"><a href="http://catchinghealth.bangordailynews.com/category/blog/" rel="category tag">Blog</a></span><span class="tags-links"><a href="http://catchinghealth.bangordailynews.com/tag/aneurysm/" rel="tag">aneurysm</a>, <a href="http://catchinghealth.bangordailynews.com/tag/caffeine/" rel="tag">caffeine</a>, <a href="http://catchinghealth.bangordailynews.com/tag/causes/" rel="tag">causes</a>, <a href="http://catchinghealth.bangordailynews.com/tag/headache/" rel="tag">headache</a>, <a href="http://catchinghealth.bangordailynews.com/tag/migraine/" rel="tag">migraine</a>, <a href="http://catchinghealth.bangordailynews.com/tag/neurologist/" rel="tag">neurologist</a>, <a href="http://catchinghealth.bangordailynews.com/tag/triggers/" rel="tag">triggers</a>, <a href="http://catchinghealth.bangordailynews.com/tag/tumor/" rel="tag">tumor</a></span>					    <div class="author-byline">
			By <a href="http://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Common headache causes and triggers."
               data-url="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2013/08/headache_1502720523-e1502720548438-250x250.jpg&description=Common headache causes and triggers" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I had the worst headache the other day. Like a little hammer inside my brain. BANG, BANG, BANG. It finally dawned on me that it was a caffeine headache. Just the day before I had decided to cut back on my coffee drinking.</p>
<p>Even though current research suggests that <a href="http://www.mayoclinic.org/healthy-lifestyle/nutrition-and-healthy-eating/expert-answers/coffee-and-health/faq-20058339" target="_blank" rel="noopener">coffee has health benefits</a>, it doesn&#8217;t agree with me. It makes me feel hoarse and I constantly have to clear my throat. My mood gets scratchy, too.</p>
<p>Nevertheless, I <em>like</em> drinking coffee — black coffee. Over the past few weeks, I&#8217;d been indulging more and more. And with a snap of the fingers, there were the side effects. I switched over to a morning cup of herbal tea and cut WAY WAY back on coffee during the day.</p>
<p>One day later, the nagging headache from hell.</p>
<p>I did some research on the possible causes of headaches and was surprised there were so many. Most of the time they aren&#8217;t too serious, but sometimes they are and you need to get to the emergency room immediately.</p>
<p><a href="http://dianeatwood.com/wp-content/uploads/2013/08/Dr.-Eric-Dinnerstein.jpg"><img class="alignleft wp-image-4153 size-full" src="http://dianeatwood.com/wp-content/uploads/2013/08/Dr.-Eric-Dinnerstein.jpg" alt="Eric Dinnerstein, MD Neurologist — headache causes and triggers" width="120" height="160" /></a></p>
<p>Dr. Eric Dinnerstein, a neurologist at<a href="https://mainehealth.org/provider-directory/d/dinnerstein-eric" target="_blank" rel="noopener"> Maine Medical Partners Neurology</a> explained to me that headaches are divided into primary and secondary headaches.</p>
<blockquote><p>&#8220;Most headaches are primary — no lesion in the brain. They are usually not life threatening, but can be disabling. The secondary headaches are p</p></blockquote>
<h2>Primary headaches</h2>
<div>
<ul>
<li>Tension headache
<ul>
<li>Most common type of primary headache. Causes mild or moderate pain in the head, neck and behind the eyes. May feel like a tight band around the forehead.</li>
</ul>
</li>
<li>Migraine
<ul>
<li>Causes throbbing pain, usually on one side of the head. Often associated with nausea, vomiting, and extreme sensitivity to light and sound.</li>
</ul>
</li>
<li>Cluster headache
<ul>
<li>Least common primary headache and the most severe. Causes throbbing or constant burning feeling behind one eye or near the eye. Attacks occur one to three times a day for a period of time that may last weeks or months.</li>
</ul>
</li>
<li>Hemicrania Continua
<ul>
<li>Also uncommon. Causes constant, usually dull pain on one side of the head. May be associated with drooping eyelid, red or watery eyes, stuffy or A runny nose.</li>
</ul>
</li>
</ul>
<p>Primary headaches usually develop for no obvious reason, but there is a long list of potential triggers.</p>
<h2>Common primary headache triggers</h2>
<ul>
<li>Caffeine</li>
<li>Certain foods, such as aged cheese, processed meats, smoked or pickled foods, nuts and chocolate and MSG, a food additive</li>
<li>Glare of the sun, bright or flashing lights</li>
<li>Headband, tight ponytail or braid</li>
<li>Hormonal changes</li>
<li>Medication side effects</li>
<li>Noise</li>
<li>Poor posture</li>
<li>Red wine or beer</li>
<li>Strenuous exercise</li>
<li>Stress</li>
<li>Sex, especially related to orgasm</li>
<li>Skipping meals</li>
<li>Smoking</li>
<li>Strong odors</li>
<li>Too much or too little sleep</li>
<li>Weather— a change in the temperature or barometric pressure</li>
</ul>
<p>A primary headache can be devastating, but a secondary headache could be deadly. Dr. Dinnerstein says <strong>secondary headaches are caused by an underlying disease or condition.</strong></p>
<h2>Possible causes of a secondary headache</h2>
<div>
<ul>
<li><a href="http://dianeatwood.com/headache-brain-aneurysm/" target="_blank" rel="noopener">Aneurysm</a></li>
<li>Blood clot in the brain</li>
<li>Brain tumor</li>
<li><a href="http://dianeatwood.com/a-lifetime-of-headaches/" target="_blank" rel="noopener">Arteriovenous malformation (AVM)</a></li>
<li>Carbon monoxide poisoning</li>
<li>Concussion or post concussion syndrome</li>
<li>Dehydration</li>
<li>Dental problems</li>
<li>Ear infection</li>
<li>Encephalitis</li>
<li>Flu</li>
<li>Glaucoma</li>
<li>Hangover</li>
<li>Head and neck trauma</li>
<li>Infection, such as <a href="http://dianeatwood.com/lyme-disease-therapist/" target="_blank" rel="noopener">Lyme disease</a></li>
<li>Inflammation of the lining of the arteries (arteritis)</li>
<li>Meningitis</li>
<li>Pain medication overuse</li>
<li>Panic attack</li>
<li>Seizures</li>
<li>Sinus infection</li>
<li>Stroke or TIA (trans ischemic attack that may be a stroke warning)</li>
<li>Toxoplasmosis (a parasitic infection)</li>
<li>Tri-geminal neuralgia</li>
</ul>
<p>Most headaches are tension related and easily treated with an <a href="http://dianeatwood.com/ibuprofen-and-acetaminophen/" target="_blank" rel="noopener">over-the-counter medication</a>. My caffeine headache went away after I drank about one-third of a cup of coffee. I realized that instead of going cold turkey I should have weaned off it gradually.</p>
<h2><strong>When should you contact your doctor or go to the emergency room?</strong></h2>
<p>Here are some signs and symptoms that Dr. Dinnerstein considers important.</p>
<h3>Call the doctor if you have</h3>
<ul>
<li>Double vision</li>
<li>Blurry vision</li>
<li>A headache that gets worse when you lie down or stand up</li>
<li>&#8220;The worst headache of my life”</li>
<li>Headache with weakness or slurring</li>
<li>Headache with inability to speak</li>
<li>Headache with confusion</li>
<li>Headache with balance problems</li>
<li>Sudden, new severe headache</li>
<li>Headache with fever, shortness of breath, stiff neck or rash</li>
<li>Headache with severe nausea and vomiting</li>
<li>Headache that develops after an accident or head injury</li>
</ul>
<blockquote><p>&#8220;I advise patients with those signs to seek medical attention and to be evaluated by their doctor.&#8221;</p></blockquote>
<p>Do you have headaches? What are your triggers and your most effective treatment?</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3052" class="share-facebook sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3052" class="share-twitter sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3052" class="share-google-plus-1 sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Common headache causes and triggers."
               data-url="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2013/08/headache_1502720523-e1502720548438-250x250.jpg&description=Common headache causes and triggers" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. Now she writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="http://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://catchinghealth.bangordailynews.com/2017/08/11/fitness/a-fitness-boot-camp-for-parents-who-have-no-time-and-no-day-care/" rel="prev"><span class="meta-nav">&larr;</span> A fitness boot camp for parents who have no time and no day care</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Common headache causes and triggers", 
                                post_link : "http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/", 
                                post_id : "3052"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="image-8" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://northbridgecos.com/stroudwater-lodge/"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/03/NOW-OPEN-Catching-Health_300-x-600.jpg" class="aligncenter" width="300" height="600" /></a></div>
</aside><aside id="image-9" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://northbridgecos.com/avita-of-stroudwater/"><img src="http://dianeatwood.com/wp-content/uploads/2017/04/Avita-NOW-OPEN_Catching-Health-300-x-600.jpg" class="aligncenter" width="300" height="600" /></a></div>
</aside><aside id="image-10" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://spectrumhcp.com/"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/07/Spectrum-ad-2017.jpg" class="aligncenter" width="1264" height="999" /></a></div>
</aside>                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. Now she writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017926 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 169 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://catchinghealth.bangordailynews.com/2017/08/14/blog/common-headache-causes-and-triggers/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catchinghealth.bangordailynews.com/2017/08/'> August 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/07/'> July 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/06/'> June 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/05/'> May 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://catchinghealth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://catchinghealth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catchinghealth.bangordailynews.com\/2017\/08\/14\/blog\/common-headache-causes-and-triggers\/":3052};
	</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/catchinghealth.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.catchinghealth, categories.blog, authors.dianea'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.catchinghealth,categories.blog,authors.dianea" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'44181796',post:'3052',tz:'-4',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '3052' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
