<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Dread growing old? It&#8217;s time to get a move on! | Catching Health</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://catchinghealth.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//catchinghealth.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Feed" href="http://catchinghealth.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Comments Feed" href="http://catchinghealth.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catching Health &raquo; Dread growing old? It&#8217;s time to get a move on! Comments Feed" href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/catchinghealth.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://catchinghealth.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catchinghealth.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://catchinghealth.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cultivating your life force energy by practicing Qigong' href='http://catchinghealth.bangordailynews.com/2017/04/24/blog/qigong/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" />
<link rel='shortlink' href='http://wp.me/p2ZnHC-1OD' />
<link rel="alternate" type="application/json+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2017%2F04%2F25%2Fblog%2Fdread-growing-old%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://catchinghealth.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcatchinghealth.bangordailynews.com%2F2017%2F04%2F25%2Fblog%2Fdread-growing-old%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Dread growing old? It&#8217;s time to get a move on!","url":"http:\/\/catchinghealth.bangordailynews.com\/2017\/04\/25\/blog\/dread-growing-old\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/135\/files\/2017\/04\/trap-bar-deadift-65-pounds-e1493092374595-250x250.jpg","articleId":"135-6983","dateCreated":"2017-04-25T13:30:26Z","articleSection":"Blog","creator":["Diane Atwood"],"keywords":["aging","belly fat","bone loss","core","exercise","movement","muscles","old","personal trainer","push ups","strength","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2ZnHC-1OD',
            title: 'Dread growing old? It&#8217;s time to get a move on!',
            templates: {
                twitter: '{{title}}: {{url}} (via @@CatchingHealth)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Catching Health:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'CatchingHealthwithDianeAtwood'},
            {'service': 'twitter', 'id': '@CatchingHealth'},
            {'service': 'rss', 'id': 'http://catchinghealth.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "dread-growing-old";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Catching Health', 'health', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2016/10/cropped-cropped-CHDA_BDN_header_0201.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dread growing old? It’s time to get a move on!" />
<meta property="og:url" content="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" />
<meta property="og:description" content="Feeling old? Not as strong or agile or flexible as you once were? Take it from me and a couple of experts, get a move on and you&#8217;ll feel a whole lot better." />
<meta property="article:published_time" content="2017-04-25T13:30:26+00:00" />
<meta property="article:modified_time" content="2017-04-25T14:10:01+00:00" />
<meta property="og:site_name" content="Catching Health" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/04/trap-bar-deadift-65-pounds-e1493092374595.jpg" />
<meta property="og:image:width" content="296" />
<meta property="og:image:height" content="265" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/04/trap-bar-deadift-65-pounds-e1493092374595.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Diane Atwood','dimension2': 'post','dimension3': '135.6983','dimension5': 'health','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'aging,belly fat,bone loss,core,exercise,movement,muscles,old,personal trainer,push ups,strength'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '135.6983', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '135.6983';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>@media (max-width: 762px) {
.site-header .home-link {
min-height: 100px;
}
#masthead {
height: 100px;
background-size: auto 100px;
}

}

.widget_text .adsbygoogle {
top: -24px;
left: -24px;
position: relative;
}
.widget_text {
background: transparent;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Diane Atwood","contentPublishedDate":"2017-04-25","contentPublishedTime":"2017-04-25 09:30:26-04:00","lastUpdatedTime":"2017-04-25 10:10:01-04:00","primaryCategory":"Blog","allCategories":"Blog"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-6983 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Catching Health is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://catchinghealth.bangordailynews.com/" title="Catching Health" rel="home">
					<h1 class="site-title">Catching Health</h1>
                    <h2 class="site-description">A health blog by Diane Atwood</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-2076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2076"><a href="http://catchinghealth.bangordailynews.com">Home</a></li>
<li id="menu-item-6345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6345"><a href="http://catchinghealth.bangordailynews.com/category/blog/">Blog</a></li>
<li id="menu-item-6347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6347"><a href="http://catchinghealth.bangordailynews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-6348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6348"><a href="http://catchinghealth.bangordailynews.com/category/q-and-a/">Q &amp; A</a></li>
<li id="menu-item-6346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6346"><a href="http://catchinghealth.bangordailynews.com/category/recipes/">Recipes</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://dianeatwood.com/catchinghealth/calendar/">Catching Health Calendar</a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://catchinghealth.bangordailynews.com/catching-health-blog/">About Catching Health</a></li>
<li id="menu-item-2078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2078"><a href="http://catchinghealth.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6983" class="post-6983 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-aging tag-belly-fat tag-bone-loss tag-core tag-exercise tag-movement tag-muscles tag-old tag-personal-trainer tag-push-ups tag-strength">
	<header class="entry-header">
		
            <h1 class="entry-title">Dread growing old? It&#8217;s time to get a move on!</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" title="Permalink to Dread growing old? It&#8217;s time to get a move on!" rel="bookmark"><time class="entry-date" datetime="2017-04-25T09:30:26+00:00">April 25, 2017</time></a></span><span class="categories-links"><a href="http://catchinghealth.bangordailynews.com/category/blog/" rel="category tag">Blog</a></span><span class="tags-links"><a href="http://catchinghealth.bangordailynews.com/tag/aging/" rel="tag">aging</a>, <a href="http://catchinghealth.bangordailynews.com/tag/belly-fat/" rel="tag">belly fat</a>, <a href="http://catchinghealth.bangordailynews.com/tag/bone-loss/" rel="tag">bone loss</a>, <a href="http://catchinghealth.bangordailynews.com/tag/core/" rel="tag">core</a>, <a href="http://catchinghealth.bangordailynews.com/tag/exercise/" rel="tag">exercise</a>, <a href="http://catchinghealth.bangordailynews.com/tag/movement/" rel="tag">movement</a>, <a href="http://catchinghealth.bangordailynews.com/tag/muscles/" rel="tag">muscles</a>, <a href="http://catchinghealth.bangordailynews.com/tag/old/" rel="tag">old</a>, <a href="http://catchinghealth.bangordailynews.com/tag/personal-trainer/" rel="tag">personal trainer</a>, <a href="http://catchinghealth.bangordailynews.com/tag/push-ups/" rel="tag">push ups</a>, <a href="http://catchinghealth.bangordailynews.com/tag/strength/" rel="tag">strength</a></span>					    <div class="author-byline">
			By <a href="http://catchinghealth.bangordailynews.com/author/dianea/" title="Posts by Diane Atwood" rel="author">Diane Atwood</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Dread growing old? It&#8217;s time to get a move on!."
               data-url="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/04/trap-bar-deadift-65-pounds-e1493092374595-250x250.jpg&description=Dread growing old? It&#8217;s time to get a move on!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Did you know that muscle mass and strength usually start to decrease around age 30? It may sound a bit depressing, but lots of older people way beyond 30 are still able to enjoy physical activity — even vigorous activity. The key is regular exercise.</p>
<header>
<div id="attachment_42650" style="width: 610px" class="wp-caption aligncenter"><a href="http://dianeatwood.com/wp-content/uploads/2017/04/Trap-bar.jpg"><img class="size-large wp-image-42650" src="http://dianeatwood.com/wp-content/uploads/2017/04/Trap-bar-600x450.jpg" alt="Diane doing a trap bar deadlift" width="600" height="450" /></a><p class="wp-caption-text">Doing a trap bar deadlift</p></div>
<p>Resistance training like I&#8217;ve been doing with <a href="http://www.awstrength.com/" target="_blank">personal trainer Andy Wight</a> can help build and strengthen muscles. It can even help people (of all ages) who&#8217;ve never exercised. That&#8217;s me in the picture — getting ready to lift 65 pounds.</p>
<p>Resistance training is also good for the bones, which, like muscles, lose mass as we age, especially in women. &#8220;Doing a regimen of strength training allows you to keep or maintain the level of bone density you have,&#8221; Andy explained. &#8220;There have been studies of people who had osteopenia and were starting to have less bone density who saw the reverse happen because of strength training — without taking any medications.&#8221;</p>
<p>Two more things people can lose as they age are flexibility and mobility. &#8220;When that happens,&#8221; said Andy, &#8220;it decreases the level of activity. It may feel uncomfortable to do certain things, so people stop doing them. If you can increase and maintain flexibility it gives you the option of doing more activities as opposed to walking around with a little bit of a hitch in your hips or sore shoulders, a sore back, that sort of thing. Staying mobile allows you to keep your activity level up.&#8221;</p>
<p>Something that doesn&#8217;t tend to decrease with age is body fat. Quite the opposite and increasing body fat can put you at risk of developing health problems like diabetes and heart disease. I know, more depressing news, but regular exercise and a healthy diet can go a long way toward reducing your risk.</p>
<p>The challenge is that as we age, along with losing muscle mass, our metabolism tends to slow down and we burn fewer calories whether we&#8217;re moving or not. One of the areas people tend to store the extra fat they gain is in the belly.</p>
<p>I asked fellow <a href="http://soonerorlighter.bangordailynews.com/" target="_blank">BDN blogger Jackie Conn</a>, who is the General Manager of Weight Watchers of Maine, what she recommends for getting rid of belly fat.</p>
<blockquote>
<p class="p1"><span class="s1">The good news is that when people eat well and get active the first place they lose fat is in their bellies. The bad news it that even though it&#8217;s easy to lose some belly fat, it&#8217;s not easy to lose <i>all belly fat</i> because some people are genetically predisposed to carrying their extra weight in their tummies.</span></p>
<p class="p1"><span class="s1">Exercises guaranteed to give you abs of steel may work just as promised, but the six pack may never show. There is a layer of belly fat over the washboard abs that simply cannot be exercised away. Even if you were to starve yourself, eventually the store of belly fat would be gone but so would the muscle tissue. </span></p>
<p class="p1"><span class="s1">Some people can&#8217;t tell the difference between belly fat and aging skin. It collects in the stomach region and it hangs over your belt, but it&#8217;s not fat. It&#8217;s loose skin. The more weight somebody loses, the more likely the skin has lost its elasticity making it seem more like soft fat. Human bodies aren&#8217;t firm like plastic and as we age they become less so.</span></p>
<p class="p1"><span class="s1">We should focus on taking care of our bodies so that they can do the things they need to do to last us a lifetime and worry a little less about how they look.</span></p>
</blockquote>
</header>
<p>Andy agrees and said that having a defined six pack doesn&#8217;t necessarily translate into being incredibly strong. What&#8217;s more important is to have strong core muscles.</p>
<blockquote><p>We don&#8217;t train for a six pack that shows but we do want a functional mid-section. You&#8217;ve got to be able to brace your core when you&#8217;re doing activitities to help support your structure so you don&#8217;t get injured. If you&#8217;re just working to have a six pack that shows, it may not be the best thing for your overall persformance or your overall structure.</p></blockquote>
<div id="attachment_42648" style="width: 610px" class="wp-caption aligncenter"><a href="http://dianeatwood.com/wp-content/uploads/2017/04/Push-ups-April-17.jpg"><img class="size-large wp-image-42648" src="http://dianeatwood.com/wp-content/uploads/2017/04/Push-ups-April-17-600x450.jpg" alt="Diane doing elevated arm push ups" width="600" height="450" /></a><p class="wp-caption-text">Lowering the bar</p></div>
<p>Regular push ups and the elevated arm push ups I&#8217;ve been doing with Andy are great for strengthening core muscles (they&#8217;re also doing a great job of strengthening my shoulders and arms.) As he explained to me, when you&#8217;re in the push up position, you may think you&#8217;re just working your upper body because you&#8217;re moving your arms but you&#8217;re also engaging your core muscles.</p>
<p>Let&#8217;s face it, as we age, things change and it can make you feel discouraged when you realize you&#8217;re not as agile, flexible or strong as you once were. But take it from me, getting into a regular exercise routine (and eating a healthy diet) can work wonders on all levels. Andy told me the number one thing we should <em>all</em> try to do is to stay mobile.</p>
<blockquote><p>Movement is everything. When we start losing movement we start losing activity. Maintaining your flexibility, your mobility is number one. Also, do something that makes you happy. It&#8217;s not necessarily about <em>whic</em>h exercises you do because at the end of the day, you need to be happy about what you&#8217;re doing. So, find something that you really enjoy.</p></blockquote>
<p>I enjoy all the different exercises Andy has me doing, many of them I&#8217;d never done before. Whether it&#8217;s slamming down a medicine ball or doing squats or deadlifts, it&#8217;s all good. Really good.</p>
<p>What kind of exercise or activities make you happy?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6983" class="share-facebook sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6983" class="share-twitter sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6983" class="share-google-plus-1 sd-button share-icon" href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Dread growing old? It&#8217;s time to get a move on!."
               data-url="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/"
               data-via='@CatchingHealth'               data-related="@CatchingHealth,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/04/trap-bar-deadift-65-pounds-e1493092374595-250x250.jpg&description=Dread growing old? It&#8217;s time to get a move on!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
		 alt="Diane Atwood"
		 title="Diane Atwood"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Diane Atwood</h2>
		<p class="author-bio">
			For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. Now she writes the award-winning blog Catching Health with Diane Atwood.                    
                                                    <a class="author-link" href="http://catchinghealth.bangordailynews.com/author/dianea/" rel="author">
                                    View all posts by Diane Atwood <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://catchinghealth.bangordailynews.com/2017/04/24/blog/qigong/" rel="prev"><span class="meta-nav">&larr;</span> Cultivating your life force energy by practicing Qigong</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "atwoodd8@gmail.com", 
                                post_title : "Dread growing old? It's time to get a move on!", 
                                post_link : "http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/", 
                                post_id : "6983"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="image-8" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://northbridgecos.com/stroudwater-lodge/"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/03/NOW-OPEN-Catching-Health_300-x-600.jpg" class="aligncenter" width="300" height="600" /></a></div>
</aside><aside id="image-9" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://northbridgecos.com/avita-of-stroudwater/"><img src="http://dianeatwood.com/wp-content/uploads/2017/04/Avita-NOW-OPEN_Catching-Health-300-x-600.jpg" class="aligncenter" width="300" height="600" /></a></div>
</aside><aside id="image-10" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.spectrummedicalgroup.com/"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2015/10/Spectrum-Medical-Group-AdCatchingHealth-Digital-Ad_300x250pxl.jpg" class="aligncenter" /></a></div>
</aside>                <div class="widget blog-authors">
                    <h3>Diane Atwood</h3>
                    <a class="author-avatar" href="http://CatchingHealth.com">
                        <img src="http://gravatar.com/avatar/47e246ee42e010fccf9efa29e4047705?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F135%2Ffiles%2F2012%2F12%2FDiane-headshot1-300x300.jpg"
                             alt="Diane Atwood"
                             title="Diane Atwood"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        For more than 20 years, Diane was the health reporter on WCSH 6. Before that, a radiation therapist at Maine Medical Center and after, Manager of Marketing/PR at Mercy Hospital. Now she writes the award-winning blog Catching Health with Diane Atwood.                    </p>
                    
                                            <a href="https://twitter.com/@CatchingHealth" class="twitter-follow-button" data-show-count="true">
                            Follow @@CatchingHealth                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/CatchingHealthwithDianeAtwood"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-health">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Catching+Health&utm_source=health-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for health --><!-- Blogs widget served from memcached --><!-- blogs category: health --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.012505 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 163 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://catchinghealth.bangordailynews.com/2017/04/25/blog/dread-growing-old/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://catchinghealth.bangordailynews.com/2017/04/'> April 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/03/'> March 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/02/'> February 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2017/01/'> January 2017 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/12/'> December 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/11/'> November 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/10/'> October 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/09/'> September 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/08/'> August 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/07/'> July 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/06/'> June 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/05/'> May 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/04/'> April 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/03/'> March 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/02/'> February 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2016/01/'> January 2016 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/12/'> December 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/11/'> November 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/10/'> October 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/09/'> September 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/08/'> August 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/07/'> July 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/06/'> June 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/05/'> May 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/04/'> April 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/03/'> March 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/02/'> February 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2015/01/'> January 2015 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/12/'> December 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/11/'> November 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/10/'> October 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/09/'> September 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/08/'> August 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/07/'> July 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/06/'> June 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/05/'> May 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/04/'> April 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/03/'> March 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/02/'> February 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2014/01/'> January 2014 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/12/'> December 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/11/'> November 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/10/'> October 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/09/'> September 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/08/'> August 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/07/'> July 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/06/'> June 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/05/'> May 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/04/'> April 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/03/'> March 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/02/'> February 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2013/01/'> January 2013 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/12/'> December 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/11/'> November 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/10/'> October 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/09/'> September 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/08/'> August 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/07/'> July 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/06/'> June 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/05/'> May 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/04/'> April 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/03/'> March 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/02/'> February 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2012/01/'> January 2012 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/12/'> December 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/11/'> November 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/10/'> October 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/09/'> September 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/08/'> August 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/07/'> July 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/06/'> June 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/05/'> May 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/04/'> April 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/03/'> March 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/02/'> February 2011 </option>
	<option value='http://catchinghealth.bangordailynews.com/2011/01/'> January 2011 </option>

		</select>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://catchinghealth.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://catchinghealth.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://catchinghealth.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Catching+Health&utm_medium=footer">
                                <img src="http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Catching Health is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/catchinghealth.bangordailynews.com\/2017\/04\/25\/blog\/dread-growing-old\/":6983};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://catchinghealth.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.catchinghealth, categories.blog, authors.dianea, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.catchinghealth,categories.blog,authors.dianea,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=135.6983&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'44181796',post:'6983',tz:'-4',srv:'catchinghealth.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '44181796', '6983' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
